[ovs-dev] [PATCH] datapath: Use "OVS_*" as opposed to "ODP_*" for user<->kernel interactions.
jpettit at nicira.com
Fri Aug 19 22:49:58 PDT 2011
On Aug 19, 2011, at 9:11 PM, Jesse Gross wrote:
> On Sat, Aug 20, 2011 at 8:19 AM, Justin Pettit <jpettit at nicira.com> wrote:
>> The prefix "ODP_*" is not overly descriptive in the context of the
>> larger Linux tree. This commit changes the prefix to "OVS_*" for the
>> userpace to kernel interactions. The userspace libraries still use
>> "ODP_" in many of their interfaces since it is more descriptive in the
>> OVS oeuvre.
>> Feature #6904
>> Signed-off-by: Justin Pettit <jpettit at nicira.com>
> Acked-by: Jesse Gross <jesse at nicira.com>
Thanks for the review. I pushed it.
More information about the dev