[ovs-dev] [#8024v2 4/5] Support matching and modifying IP TTL.
jesse at nicira.com
Wed Nov 9 12:54:46 PST 2011
On Wed, Nov 9, 2011 at 12:12 PM, Justin Pettit <jpettit at nicira.com> wrote:
> On Nov 9, 2011, at 12:00 PM, Justin Pettit wrote:
>>> Should we make the "ttl=" be "hop_limit=" as well?
>>> Otherwise, looks good.
> As we discussed off-line, it's probably better to use "hlimit" since it's shorter and we're already breaking from other kernel naming conventions. An incremental is at the end of the message.
Looks good, thanks.
More information about the dev