[ovs-dev] [PATCH] unixctl.py: Allow callers to manually set unixctl version.

Ben Pfaff blp at nicira.com
Mon Apr 2 12:33:35 PDT 2012


On Fri, Mar 30, 2012 at 11:47:52PM -0700, Ethan Jackson wrote:
> Some clients of unixctl.py may want to use a different version than
> the one supplied in ovs.version.VERSION.  This patch supports an
> optional manual override of this value.
> 
> Feature #10383.
> Signed-off-by: Ethan Jackson <ethan at nicira.com>

Could you add a docstring to UnixctlServer.create() that explains
this?

Otherwise this look good to me, thank you.



More information about the dev mailing list