[ovs-dev] [PATCH] flow: Rename 'tp_addr' field in flow_hash_symmetric_l4().
ethan at nicira.com
Fri Feb 3 10:58:17 PST 2012
> My intention in inventing the dl_, nw_, and tp_ prefixes in struct flow
> way back when was for them to stand for "data link", "network", and
> "transport", the names of layer 2 through 4. So "tp" seems a little
> truncated to me. How about "tp_port"?
Ahhh, I had thought tp stands for "transport port", that makes sense.
I'll change it to tp_port and merge.
More information about the dev