[ovs-dev] [of1.1 rollup 10/20] ofp-util: Improve return type of ofputil_decode_packet_in().
horms at verge.net.au
Tue Jun 12 21:40:19 PDT 2012
On Tue, Jun 12, 2012 at 09:27:51PM -0700, Ben Pfaff wrote:
> On Wed, Jun 13, 2012 at 09:25:19AM +0900, Simon Horman wrote:
> > On Tue, Jun 12, 2012 at 12:32:14AM -0700, Ben Pfaff wrote:
> > > "enum ofperr" is clearer than "int".
> > >
> > > Signed-off-by: Ben Pfaff <blp at nicira.com>
> > Reviewed-by: Simon Horman <horms at verge.net.au>
> Thanks for all the reviews. I pushed patches 1 through 10 to master.
> I'll wait for more reviews (and possibly do some more work on the
> remaining commits) before I push more patches.
Thanks. I am reasonably comfortable with 1-15 at this point,
but I'm happy with a more cautious approach too.
More information about the dev