[ovs-dev] [PATCH] ofproto-dpif: Log traces when resubmit depth is exceeded.
blp at nicira.com
Wed Mar 7 14:36:51 PST 2012
On Wed, Mar 07, 2012 at 02:29:41PM -0800, Ethan Jackson wrote:
> > Why did you change the name of "struct ofproto_trace"? I thought it
> > was an OK name.
> I thought it was a better name for the function than the struct. Also
> we have a precedent for using ctx in the names of these sorts of
> things. That was my reasoning at least, I really don't care what it's
> name. I can change it if you'd like.
Your reasoning is good enough for me. Thanks.
(By the way, you can actually give the struct and the function the
More information about the dev