[ovs-discuss] An issue has to fix in all OVS releases

Ramana Reddy gtvrreddy at gmail.com
Wed Feb 15 10:02:56 PST 2012


Irrespective of the OVS version, it should work right?


On Wed, Feb 15, 2012 at 11:29 PM, Ben Pfaff <blp at nicira.com> wrote:

> On Wed, Feb 15, 2012 at 11:24:07PM +0530, Ramana Reddy wrote:
> > The  function call_hook_script is missing in the file
> > etc_xensource_scripts_vif in xenserver folder
> > in all OVS releases, except OVS-1.4.0. This is needed for xenserver for
> > SRIOV support.
> > Please update this issue.
>
> Why don't you just install OVS 1.4.0?
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://openvswitch.org/pipermail/discuss/attachments/20120215/322fb03b/attachment.htm>


More information about the discuss mailing list